Wednesday, 20 February 2008

HELP!

What a shock this morning when I was going to continue getting my wikispaces finalised for the launch of a new project involving several schools in different countries. I worked on the site last night, without any problem. Yet, this morning, all I got was this:

Nothing but the frame of the page, but all the contents just plain BLANK! Hours and hours of work just disappeared. OUCH! Silly me, haven't made any backups either...

Judging from a bunch of posts in the wikispaces discussion from others experiencing the same problem, I am keeping my fingers crossed that it is just a temporary hitch and will soon be sorted out by the wikispaces team. Oh, I do hope so! You see, I have a couple of other wikis, too, that all have this same problem now. A lot of the stuff in those is totally irretrievable. Gone with the wind...

I guess what I am learning here is to keep regularly saving backups for all my online content in the future. As I am not an ICT specialist, but rather a lay-person user of the tools, I have been just blithely enjoying all the wonderful new services without a care in the world about their possible vulnerability.

I am still optimistic and hopeful, and promise that the moment my pages are back online, I will start making the backups. Please, please, keep your fingers crossed for me!

2 comments:

Adam said...

As you no doubt know by now, it was just a brief problem with our ability to display pages, not anything to do with your data. We go to extensive lengths to ensure we can't lose your data even if things go horribly wrong. Everything is back the way it was. Thanks for letting us know though.

sinikka said...

Yeah, I know Adam. And thank you so much once more for sorting it all out so quickly - as you always do on Wikispaces. I love it!
Just can't help feeling a little anxious about these technological hiccups.